RFR: JDK-8212603: Need to step over GC barriers in Node::eqv_uncast()
shade at redhat.com
Wed Oct 17 18:04:14 UTC 2018
No problem, I am happy with the old color.
On 10/17/2018 08:03 PM, John Rose wrote:
> "uncast" is already a known term in C2 code, so repainting that bikeshed
> would disconnect the new method from the old one.
>> On Oct 17, 2018, at 10:59 AM, Aleksey Shipilev <shade at redhat.com <mailto:shade at redhat.com>> wrote:
>> Does it deserve a better name? I don't know. There are "only" 25 usages of the method, and it can be
>> renamed without much fuzz? For example, Node::eqv_canonical? Node::eqv_final? Node::eqv_stripped?
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 833 bytes
Desc: OpenPGP digital signature
More information about the hotspot-compiler-dev