request for review (m) - 7121618
jon.masamitsu at oracle.com
Wed Dec 21 17:23:48 UTC 2011
I've updated the webrev for additional review comments
On 12/20/2011 10:34 AM, Jon Masamitsu wrote:
> I've updated the webrev for review comments
> (thanks, Bengt).
> On 12/19/11 11:33, Jon Masamitsu wrote:
>> This changes the type used for the number of GC threads to unsigned
>> int from
>> mostly size_t and changes corresponding variables that take the
>> number of GC
>> threads also to unsigned int. Some variables names were also changed in
>> the process (principally "int i" in the work() method where "i"
>> refers to
>> the thread to "uint worker_id").
>> There are many changes but all are straightforward type or
>> name changes.
>> 7121618: Change type of number of GC workers to unsigned int.
More information about the hotspot-gc-dev