Request for review: 8007762: Rename a bunch of methods in size policy across collectors

Thomas Schatzl thomas.schatzl at
Wed May 22 07:51:14 UTC 2013


On Mon, 2013-05-20 at 16:53 -0700, Tao Mao wrote:
> Thank you all for looking at this code.
> After JDK-8007763, it's easier to validate this refactoring.
> Please review the new webrev.

Looks okay.


More information about the hotspot-gc-dev mailing list