RFR (XXS): 8143220: Fix documentation of InitiatingHeapOccupancyPercent
thomas.schatzl at oracle.com
Tue Feb 9 11:30:36 UTC 2016
On Mon, 2016-02-08 at 09:52 -0800, Jon Masamitsu wrote:
> Thanks for the changes.
> On reading it again I think I would change "capacity after which "
> line) to "capacity above which".
Yes, that's better.
> Regarding the meaning of "at the next GC", since it is complicated
> to give a exact definition (listing all the exceptions), maybe it
> would be better to drop "at the next GC". I tried to define it in
> terms of what a user would see but it was a squishy definition (and
> not correct considering the exceptions).
More information about the hotspot-gc-dev