Request for review JDK-8151045,,Remove code duplication in PLABStats/G1EvacStats::adjust_desired_plab_sz

Thomas Schatzl thomas.schatzl at
Thu Feb 23 09:32:45 UTC 2017


On Wed, 2017-02-22 at 15:41 -0500, Alexander Harlap wrote:
> Next version:
> Alex

Before pushing, please fix plab.cpp line 177: please remove the extra
spaces after "wasted_frac", or align the "=" above.

Looks good otherwise (and I do not need to re-review this whitespace


More information about the hotspot-gc-dev mailing list