RFR (S): 8196602: Change HeapRegionClosure to comply to naming conventions
stefan.johansson at oracle.com
Wed Feb 7 17:41:30 UTC 2018
On 2018-02-07 10:16, Thomas Schatzl wrote:
> Hi all,
> can I have reviews for this small change that updates
> HeapRegionClosure to comply to the new (actually quite old) Hotspot
> naming convention, in particular no camelCase.
Looks good, thanks for doing this clean up.
> local compilation, grepping through sources for method names
More information about the hotspot-gc-dev