RFR: 8211447: Replace oop_pc_update_pointers with oop_iterate and closure
leo.korinth at oracle.com
Thu Oct 11 09:21:02 UTC 2018
Thank you Stefan and Thomas for your reviews!
On 11/10/2018 10:49, Thomas Schatzl wrote:
> On Tue, 2018-10-09 at 16:26 +0200, Leo Korinth wrote:
>> Here are new incremental and full webrevs that tries to improve the
>> code according to suggestions from Stefan and Thomas.
>> I did *not* change the name to pcClosure.inline.hpp as I think that
>> was a mistake (see my last e-mail).
> Okay, thanks for pointing this out.
> psClosure.inline.hpp:101: extra space at the start of the "public"
> visibility declaration.
> I do not need to see a re-review for that. Ship it! :)
More information about the hotspot-gc-dev