RFR: 8210710: Rename ThreadLocalAllocBuffer::myThread() to thread()

Per Liden per.liden at oracle.com
Thu Sep 13 11:14:46 UTC 2018

I propose that we rename ThreadLocalAllocBuffer::myThread() to 
ThreadLocalAllocBuffer::thread(), since we typically don't do camelCase 
naming in hotspot. I got annoyed by this when working on an unrelated 
TLAB change, so I broke this out into a separate patch.

Bug: https://bugs.openjdk.java.net/browse/JDK-8210710
Webrev: http://cr.openjdk.java.net/~pliden/8210710/webrev.0


More information about the hotspot-gc-dev mailing list