RFR (S): 8231189: Rename worker_i parameters to worker_id
stefan.johansson at oracle.com
Thu Sep 19 11:45:50 UTC 2019
On 2019-09-18 18:29, Thomas Schatzl wrote:
> Hi Kim,
> thanks for your review.
> I agree about triviality; I will push this as soon as the dependent CRs
> have been reviewed even if nobody else gives his approval.
You can have one more =) Looks good,
> On 18.09.19 18:27, Kim Barrett wrote:
>>> On Sep 18, 2019, at 11:51 AM, Thomas Schatzl
>>> <thomas.schatzl at oracle.com> wrote:
>>> Hi all,
>>> can I have reviews for this change that renames all remaining
>>> "worker_i"s to "worker_id"s?
>>> In the jdk9 timeframe we did quite a few renamings of similarly used
>>> variables to "worker_id", but either some "worker_i" crept in or were
>>> This rectifies this.
>>> Local compilation
>>> (Patch based on JDK-8159984 also out for review)
>> Looks good, and trivial.
More information about the hotspot-gc-dev