RFR (S): 8245086: G1: Rename measured pause time ratios
kim.barrett at oracle.com
Mon May 18 13:10:19 UTC 2020
> On May 18, 2020, at 4:10 AM, Thomas Schatzl <thomas.schatzl at oracle.com> wrote:
> Hi all,
> can I have reviews for this small change that improves the readability of the heap sizing code quite a bit and offers more flexibility in the future in how the long and short term pause time ratios are defined?
> This is not about *fixing* the calculation mentioned in JDK-8243672, just renames.
More information about the hotspot-gc-dev