RFR: 8271043: Rename G1CollectedHeap::g1mm()
iwalulya at openjdk.java.net
Thu Jul 22 13:12:49 UTC 2021
On Wed, 21 Jul 2021 14:12:21 GMT, Thomas Schatzl <tschatzl at openjdk.org> wrote:
> Hi all,
> can I have reviews for this change that renames the somewhat cryptic name `g1mm` with `monitoring_support` which sounds much better to me.
> Feel free to suggest a better name or if you think it's not worth I can also just drop this change.
> Testing: tier1-5
Marked as reviewed by iwalulya (Committer).
More information about the hotspot-gc-dev