RFR: 8271043: Rename G1CollectedHeap::g1mm()

Thomas Schatzl tschatzl at openjdk.java.net
Thu Jul 22 14:41:48 UTC 2021

On Wed, 21 Jul 2021 19:18:01 GMT, Kim Barrett <kbarrett at openjdk.org> wrote:

>> Hi all,
>>   can I have reviews for this change that renames the somewhat cryptic name `g1mm` with `monitoring_support` which sounds much better to me.
>> Feel free to suggest a better name or if you think it's not worth I can also just drop this change.
>> Testing: tier1-5
> Looks good.

Thanks @kimbarrett @walulyai for your reviews


PR: https://git.openjdk.java.net/jdk/pull/4859

More information about the hotspot-gc-dev mailing list