Integrated: 8271043: Rename G1CollectedHeap::g1mm()
tschatzl at openjdk.java.net
Thu Jul 22 14:41:49 UTC 2021
On Wed, 21 Jul 2021 14:12:21 GMT, Thomas Schatzl <tschatzl at openjdk.org> wrote:
> Hi all,
> can I have reviews for this change that renames the somewhat cryptic name `g1mm` with `monitoring_support` which sounds much better to me.
> Feel free to suggest a better name or if you think it's not worth I can also just drop this change.
> Testing: tier1-5
This pull request has now been integrated.
Author: Thomas Schatzl <tschatzl at openjdk.org>
Stats: 48 lines in 12 files changed: 1 ins; 0 del; 47 mod
8271043: Rename G1CollectedHeap::g1mm()
Reviewed-by: kbarrett, iwalulya
More information about the hotspot-gc-dev