RFR: 8276721: G1: Refine G1EvacFailureObjectsSet::iterate [v2]

Albert Mingkun Yang ayang at openjdk.java.net
Tue Nov 9 09:26:38 UTC 2021


On Tue, 9 Nov 2021 09:13:41 GMT, Thomas Schatzl <tschatzl at openjdk.org> wrote:

> The former would be my preferred solution

Agree; I prefer not having `iterate` in the name, sth like `process_and_drop/empty/remove`, but either is fine to me.

-------------

PR: https://git.openjdk.java.net/jdk/pull/6303


More information about the hotspot-gc-dev mailing list