RFR: 8277786: G1: Rename log2_card_region_per_heap_region used in G1CardSet

Albert Mingkun Yang ayang at openjdk.java.net
Wed Nov 24 16:20:18 UTC 2021

On Wed, 24 Nov 2021 15:50:37 GMT, Ivan Walulya <iwalulya at openjdk.org> wrote:

> Hi all,
> Please review this small change to  rename log2_card_region_per_heap_region to log2_card_regions_per_heap_region in order to improve readability.
> //

Marked as reviewed by ayang (Reviewer).


PR: https://git.openjdk.java.net/jdk/pull/6539

More information about the hotspot-gc-dev mailing list