Integrated: 8277786: G1: Rename log2_card_region_per_heap_region used in G1CardSet

Ivan Walulya iwalulya at openjdk.java.net
Thu Nov 25 14:14:12 UTC 2021


On Wed, 24 Nov 2021 15:50:37 GMT, Ivan Walulya <iwalulya at openjdk.org> wrote:

> Hi all,
> 
> Please review this small change to  rename log2_card_region_per_heap_region to log2_card_regions_per_heap_region in order to improve readability.
> 
> //

This pull request has now been integrated.

Changeset: f7888349
Author:    Ivan Walulya <iwalulya at openjdk.org>
URL:       https://git.openjdk.java.net/jdk/commit/f788834998eeb9083e971857446321ed173aa916
Stats:     13 lines in 3 files changed: 0 ins; 0 del; 13 mod

8277786: G1: Rename log2_card_region_per_heap_region used in G1CardSet

Reviewed-by: ayang, tschatzl, mli

-------------

PR: https://git.openjdk.java.net/jdk/pull/6539


More information about the hotspot-gc-dev mailing list