RFR: 8277789: G1: G1CardSetConfiguration prefixes num_ and max_ used interchangeably

Ivan Walulya iwalulya at openjdk.java.net
Thu Nov 25 20:38:16 UTC 2021


Hi all,

Please review this small refactoring to consistently use prefix `max_` for variable names where the variable represents a limit in G1CardSetConfiguration.

Thanks

-------------

Commit messages:
 - 8277789: G1: G1CardSetConfiguration prefixes num_ and max_ used interchangeably

Changes: https://git.openjdk.java.net/jdk/pull/6567/files
 Webrev: https://webrevs.openjdk.java.net/?repo=jdk&pr=6567&range=00
  Issue: https://bugs.openjdk.java.net/browse/JDK-8277789
  Stats: 52 lines in 5 files changed: 0 ins; 2 del; 50 mod
  Patch: https://git.openjdk.java.net/jdk/pull/6567.diff
  Fetch: git fetch https://git.openjdk.java.net/jdk pull/6567/head:pull/6567

PR: https://git.openjdk.java.net/jdk/pull/6567


More information about the hotspot-gc-dev mailing list