RFR: 8277789: G1: G1CardSetConfiguration prefixes num_ and max_ used interchangeably

Hamlin Li mli at openjdk.java.net
Fri Nov 26 01:11:08 UTC 2021

On Thu, 25 Nov 2021 20:30:51 GMT, Ivan Walulya <iwalulya at openjdk.org> wrote:

> Hi all,
> Please review this small refactoring to consistently use prefix `max_` for variable names where the variable represents a limit in G1CardSetConfiguration.
> Thanks

Marked as reviewed by mli (Reviewer).


PR: https://git.openjdk.java.net/jdk/pull/6567

More information about the hotspot-gc-dev mailing list