RFR: 8277789: G1: G1CardSetConfiguration prefixes num_ and max_ used interchangeably [v2]

Ivan Walulya iwalulya at openjdk.java.net
Fri Nov 26 15:59:34 UTC 2021

> Hi all,
> Please review this small refactoring to consistently use prefix `max_` for variable names where the variable represents a limit in G1CardSetConfiguration.
> Thanks

Ivan Walulya has updated the pull request incrementally with one additional commit since the last revision:

  Review comment


  - all: https://git.openjdk.java.net/jdk/pull/6567/files
  - new: https://git.openjdk.java.net/jdk/pull/6567/files/ceb50a6a..886ee68e

 - full: https://webrevs.openjdk.java.net/?repo=jdk&pr=6567&range=01
 - incr: https://webrevs.openjdk.java.net/?repo=jdk&pr=6567&range=00-01

  Stats: 1 line in 1 file changed: 0 ins; 0 del; 1 mod
  Patch: https://git.openjdk.java.net/jdk/pull/6567.diff
  Fetch: git fetch https://git.openjdk.java.net/jdk pull/6567/head:pull/6567

PR: https://git.openjdk.java.net/jdk/pull/6567

More information about the hotspot-gc-dev mailing list