Integrated: 8277789: G1: G1CardSetConfiguration prefixes num_ and max_ used interchangeably

Ivan Walulya iwalulya at openjdk.java.net
Mon Nov 29 13:13:10 UTC 2021


On Thu, 25 Nov 2021 20:30:51 GMT, Ivan Walulya <iwalulya at openjdk.org> wrote:

> Hi all,
> 
> Please review this small refactoring to consistently use prefix `max_` for variable names where the variable represents a limit in G1CardSetConfiguration.
> 
> Thanks

This pull request has now been integrated.

Changeset: ad51d069
Author:    Ivan Walulya <iwalulya at openjdk.org>
URL:       https://git.openjdk.java.net/jdk/commit/ad51d0692534744d04a32959e7e50ee5e87adff5
Stats:     53 lines in 5 files changed: 0 ins; 2 del; 51 mod

8277789: G1: G1CardSetConfiguration prefixes num_ and max_ used interchangeably

Reviewed-by: mli, tschatzl

-------------

PR: https://git.openjdk.java.net/jdk/pull/6567


More information about the hotspot-gc-dev mailing list