RFR: 7161732 - Improve handling of thread_id in OSThread

Rickard Bäckman rickard.backman at oracle.com
Tue Apr 17 23:16:31 PDT 2012

Hi all,

can I have some reviews for my attempt at making OSThread a bit more 
generic, reducing the code duplication.

Webrev: http://cr.openjdk.java.net/~rbackman/7161732/webrev/


More information about the hotspot-runtime-dev mailing list