RFR JDK-8039525: HashTable lookup API needs refactoring

Per Liden per.liden at oracle.com
Fri Apr 25 11:26:54 UTC 2014

On 2014-04-25 03:21, Christian Thalinger wrote:
> I don’t think we need the suffix _only if we have _and_add.  The lookups are then doing what they are supposed to do.

Also, lookup_and_add() should probably be lookup_or_add().


More information about the hotspot-runtime-dev mailing list