RFR: 8199717: Avoid calculating primordial thread stack bounds on VM startup
claes.redestad at oracle.com
Tue Mar 27 12:31:29 UTC 2018
On 2018-03-27 14:17, Thomas Stüfe wrote:
> Hi Claes,
> change looks ok, although I would prefer a different, clearer name for
> this variable. How about "suppress_primordial_thread_recognition" ?
not sure I find that any clearer... how about "primordial_thread_detached"?
More information about the hotspot-runtime-dev