RFR: 8229027: Improve how JNIHandleBlock::oops_do distinguishes oops from non-oops

dean.long at oracle.com dean.long at oracle.com
Wed Aug 7 15:23:00 UTC 2019

STATIC_ASSERT is good enough for me.


On 8/6/19 11:53 PM, Erik Österlund wrote:
> What do you think? If you still think using union is better, then I am 
> open to doing that as well, and do not have strong opinions about it. 

More information about the hotspot-runtime-dev mailing list