RFR: 8229027: Improve how JNIHandleBlock::oops_do distinguishes oops from non-oops
erik.osterlund at oracle.com
Wed Aug 7 19:55:52 UTC 2019
Thanks for reviewing!
> On 7 Aug 2019, at 17:23, dean.long at oracle.com wrote:
> STATIC_ASSERT is good enough for me.
>> On 8/6/19 11:53 PM, Erik Österlund wrote:
>> What do you think? If you still think using union is better, then I am open to doing that as well, and do not have strong opinions about it.
More information about the hotspot-runtime-dev