Doug Lea dl at cs.oswego.edu
Sun Feb 17 06:55:37 PST 2013

On 02/17/13 09:36, Tim Peierls wrote:
> On Sun, Feb 17, 2013 at 6:17 AM, Remi Forax <forax at univ-mlv.fr
> <mailto:forax at univ-mlv.fr>> wrote:
>     mapAndFlattenInto is a little to verbose for me, mapAndFlat ?
> No, has to be a verb.
> I'd still understand flattenInto, leaving the mapping part to be implied by the
> type name.

Deja vu all over again. Yeah, flattenInto seems fine.
A similarly fused map-reduce just called reduce would
also have been fine. More than fine...


More information about the lambda-libs-spec-observers mailing list