Loose ends: Spliterators.iteratorFromSpliterator -> Spliterators.iterator

Paul Sandoz paul.sandoz at oracle.com
Thu May 30 01:42:51 PDT 2013

Bikeshed opportunity...

The overloaded methods Spliterators.iteratorFromSpliterator stand out a bit like a sore thumb compared to the Spliterators.spliterator methods. I think it would be more consistent to rename then Spliterators.iterator.



More information about the lambda-libs-spec-observers mailing list