Loose ends: Spliterators.iteratorFromSpliterator -> Spliterators.iterator

Remi Forax forax at univ-mlv.fr
Thu May 30 02:06:47 PDT 2013

On 05/30/2013 10:42 AM, Paul Sandoz wrote:
> Bikeshed opportunity...
> The overloaded methods Spliterators.iteratorFromSpliterator stand out a bit like a sore thumb compared to the Spliterators.spliterator methods. I think it would be more consistent to rename then Spliterators.iterator.


> Thoughts?

no :)

> Paul.


More information about the lambda-libs-spec-observers mailing list