RFR (XS): 8081604: rename ScriptingFunctions.tokenizeCommandLine
attila.szegedi at oracle.com
Tue Jun 2 08:32:24 UTC 2015
> On Jun 2, 2015, at 10:10 AM, A. Sundararajan <sundararajan.athijegannathan at oracle.com> wrote:
> On Tuesday 02 June 2015 01:39 PM, Michael Haupt wrote:
>> Dear all,
>> please review and sponsor this small refactoring fix:
>> RFE: https://bugs.openjdk.java.net/browse/JDK-8081604
>> Changeset: http://cr.openjdk.java.net/~mhaupt/8081604/webrev.00/
>> Formerly, ScriptingFunctions.tokenizeCommandLine() was a private utility method. It is now public and used in TestFinder as well, which calls for a more generic name. The change refactors the method name, as well as its local variables.
>> Tested with "ant test".
More information about the nashorn-dev