API Request: WebView.scale property
Peter.Zhelezniakov at oracle.com
Mon May 14 07:49:28 PDT 2012
On 05/13/12 23:51, Alexander Kouznetsov wrote:
> Maybe it would be better to name it "Zoom" to avoid name clash with
> scaleX/scaleY property?
Zoom is a fine name, but we already have fontScale, and I'd like to have
the new property named consistently.
> Do you want to add information on which mouse gestures/keyboard shortcut
> will affect it?
None by default.
Peter | x33066 | St Petersburg, Russia | timezone: GMT+04
More information about the openjfx-dev