Error creating bundle for MacOSX using u40 b23

Tony Anecito adanecito at
Mon Feb 2 23:25:52 UTC 2015

Hi All,I looked over the text when the deploxfx is run and all I see is the installer certificate being used and never the developer release certificate. the .app never gets signed with anything except with something called Mach-0 thin (x86-64). Regards,-Tony  

     On Monday, February 2, 2015 3:30 PM, Tony Anecito <adanecito at> wrote:

 Hi All,Ok. It seems to be working now for some reason. Now I have yet another new issue. Seems when I submit via application loader 3.0 I get a error about the code object not being signed at all and to make sure I used a distribution certificate. When I used to do this manually not using deployfx supplied with jdk I had to sign the pkg with a ceritificate and never had this issue. Is this a new issue with u40 b23?Any ideas how to fix this? Thanks,-Tony  

     On Monday, February 2, 2015 2:07 PM, Tony Anecito <adanecito at> wrote:

Hi All, I tried using u40 b23 to create my macosx pkg file. I am getting the error:execution error: Finder got an error: Can't set toolbar to visible of container window of disk "app title" to false. (-10006) Then slightly later during the build got the BUILD FAILED. This worked fine for u20 when I last tried it. Thanks for any hints.-Tony



More information about the openjfx-dev mailing list