RFR JDK-8202199 : Provide public, unsupported API for FX Swing interop
prasanta.sadhukhan at oracle.com
Tue May 8 05:51:24 UTC 2018
Modified webrev to rename to InteropProviderImpl
On 5/7/2018 8:35 PM, Kevin Rushforth wrote:
> That name seems good to me.
> -- Kevin
> On 5/7/2018 8:01 AM, Prasanta Sadhukhan wrote:
>> Would InteropProviderImpl sound good?
>> On 5/7/2018 8:27 PM, Alan Bateman wrote:
>>> On 07/05/2018 10:26, Prasanta Sadhukhan wrote:
>>>> Modified webrev to use InteropProvider
>>> This looks okay although for consistent then InteropImpl could be
>>> renamed too.
More information about the openjfx-dev