RFR: 8181317: SA: Enable corefile debugging on Portola for gcore dumped files
poonam.bajaj at oracle.com
Wed Jun 14 15:00:01 UTC 2017
The code changes look good!
I was wondering if we should change the name of the flag INCLUDE_SA_ATTACH. Its current usage in the code appears to be for excluding the code not working on Alpine, but its name indicates that it is to enable/disable the SA attach mechanism.
> -----Original Message-----
> From: Jini George
> Sent: Monday, June 12, 2017 7:25 AM
> To: portola-dev at openjdk.java.net
> Subject: RFR: 8181317: SA: Enable corefile debugging on Portola for
> gcore dumped files
> Requesting a review for a very small change to avoid an address
> conflict check for enabling core file debugging on Portola for gcore
> generated corefiles.
> Webrev: http://cr.openjdk.java.net/~jgeorge/8181317/webrev.00/
> The analysis has been detailed in the bug.
More information about the portola-dev