RFR: notify: rename MailingListUpdater to MailingListNotifier

Robin Westberg rwestberg at openjdk.java.net
Wed Jun 10 04:16:58 UTC 2020

On Tue, 9 Jun 2020 15:29:18 GMT, Erik Helin <ehelin at openjdk.org> wrote:

> Hi all,
> please review this refactoring that renames `MailingListUpdater` to `MailingListNotifier`. More refactorings will
> follow after this one for the other notifiers.
> Testing:
> - [x] `make test` passes on Linux x64
> Thanks,
> Erik

Looks good!


Marked as reviewed by rwestberg (Reviewer).

PR: https://git.openjdk.java.net/skara/pull/646

More information about the skara-dev mailing list