RFR: notify: rename IssueUpdater to IssueNotifier
rwestberg at openjdk.java.net
Wed Jun 10 13:43:23 UTC 2020
On Wed, 10 Jun 2020 13:33:40 GMT, Erik Helin <ehelin at openjdk.org> wrote:
> Hi all,
> please review this refactoring that renames `IssueUpdater` to `IssueNotifier`.
> - [x] `make test` passes on Linux x64
Looks good, I'd say!
Marked as reviewed by rwestberg (Reviewer).
More information about the skara-dev