Integrated: Make fetchAll the opposite of pushAll
rwestberg at openjdk.java.net
Thu Oct 22 07:09:52 UTC 2020
On Wed, 21 Oct 2020 17:06:30 GMT, Robin Westberg <rwestberg at openjdk.org> wrote:
> Since pushAll pushes all refs, rename fetchAll to fetchAllRemotes and create fetchAll that fetches all refs.
This pull request has now been integrated.
Author: Robin Westberg <rwestberg at openjdk.org>
Stats: 38 lines in 8 files changed: 28 ins; 0 del; 10 mod
Make fetchAll the opposite of pushAll
More information about the skara-dev