Fwd: cygwin too old ?

Boaz Nahum boaznahum at gmail.com
Fri Aug 14 10:07:02 UTC 2015


Many thanks

Whom should I asked to do this sync?

Boaz


On Fri, Aug 14, 2015 at 12:12 PM Ingemar Åberg <ingemar.aberg at oracle.com>
wrote:

> Hi Boaz,
>
> Your problem looks like JDK-8079087
> <https://bugs.openjdk.java.net/browse/JDK-8079087>, which has been fixed
> in jdk9/dev. Maybe the Valhalla project needs to sync.
>
> /ingo
>
> On 2015-08-14 10:41, Boaz Nahum wrote:
> > Can any one assist ? Please ?
> >
> > ---------- Forwarded message ---------
> > From: Boaz Nahum <boaznahum at gmail.com>
> > Date: Sun, Aug 9, 2015 at 9:12 PM
> > Subject: cygwin too old ?
> > To: build-dev-request at openjdk.java.net <
> build-dev-request at openjdk.java.net>
> >
> >
> > I got this error message when trying to build
> > http://hg.openjdk.java.net/valhalla/valhalla
> >
> > configure: Your cygwin is too old. You are running 2.2.0(0.289/5/3), but
> at
> > least cygwin 1.7 is required. Please upgrade.
> >
> > Please help !
> >
> > Boaz
>
>


More information about the valhalla-dev mailing list